Últimos temas
» Donde descargar 5.24.0.36
Jue Ago 10, 2017 2:40 am por siempreon

» Presentacion
Jue Ago 10, 2017 2:27 am por siempreon

» Nuevo por esto lares
Vie Jul 28, 2017 1:19 pm por EA2HA

» windows 10 y han radio de luxe version 5.36
Lun Jul 10, 2017 2:12 pm por EA3HWE

» Problema con PTT en Yaesu FT-950
Jue Jun 01, 2017 8:59 pm por co2wz

» no se ve la frecuencia en el hamradiodeluxe
Mar Mayo 30, 2017 10:45 pm por EA8IK

» Macro para Concurso
Jue Mar 30, 2017 9:14 pm por EA7HAB

» contest logbook
Jue Mar 30, 2017 8:58 pm por EA7HAB

» TIPOS DE SEÑALES DIGITALES
Mar Mar 28, 2017 2:23 pm por EA3HWE

DX Clúster
Propagación
QRZ.COM
QRZ:
Mejores posteadores
EA8IK
 
EA8TL
 
EA2HA
 
EC3TS
 
ea1ifu/m
 
EA1HLH
 
EB4FMT
 
EA2DGF
 
EA5KD
 
EA1MNB
 

Visitas


TS2000

Ver el tema anterior Ver el tema siguiente Ir abajo

TS2000

Mensaje por EA5HJQ el Jue Ene 17, 2013 1:01 pm

Buenas a todos, no se si este problema ya se ha planteado alguna vez aqui, si es asi pido disculpas por duplicar tema.

bueno, la cuestion es la siguiente. tengo un Kenwood TS2000 y desde hace varios años el Sound Card Adapter 3000 que lo usaba sin problemas en un Yaesu FT857D, hace cosa de 3 o 4 meses llame a Astroradio para comprar un cable adaptador de la SB3000 para mi Kenwood TS2000.

hasta ahi todo bien, lo conecto y me quedo en el intento, detecta puerto com que lo reconoce en el COM3 pero siempre se queda en el mismo punto, cuando empieza a leer frecuencias no reconoce y sale un mensaje de error:

TS-2000, COM3, 9600, Failed to read frequency

Make sure your radio is switched on and not in memory mode.
If you are using a homemade/non-standard cable you may need to select RTS and/or DTR.



Kenwood: Make sure Packet communication mode is OFF (if supported).



Lo curioso es que todavia no he hecho uso de las memorias del equipo, ni siquieras las tengo configuradas po rlo tanto en modo memoria no puede entrar.

el cable pues ya no se si es o no es standard, me lo vendio Astroradio y me dijeron que era ese el que se tenia que conectar al puerto ACC2

y el modo Packet esta siempre desactivado, aun no se usarlo.


pues bien, si alguien me puede ayudar lo agradezco mucho.

saludos desde Valencia

EA5HJQ, Paco

EA5HJQ
Principiante
Principiante

Mensajes : 6
Fecha de inscripción : 12/01/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: TS2000

Mensaje por EA8IK el Jue Ene 17, 2013 7:59 pm

Hola Paco.
Antes de anda decirte de que kemwood no tengo ni idea.
Pero... has probado a cambiar los baudios de 9600 por otros 4800 por ejemplo.
O has probado lo de "clicar" en RTS y/o DTR.
Se me ocurren hacer estar pruebas, porque da la impresión que lo que falla es el cable de unión entre Equipo y Ordenador.
Salud
avatar
EA8IK
HamRadioLuxero
HamRadioLuxero

Mensajes : 492
Fecha de inscripción : 16/11/2009
Localización : Santa Cruz de La Palma

Ver perfil de usuario http://ea8ik.blogspot.com/

Volver arriba Ir abajo

Re: TS2000

Mensaje por EA5HJQ el Jue Ene 17, 2013 9:13 pm

Si, he cambiado velocidades de puerto incluso clicando opciones de RTS DTR, por separado, juntas, etc..., pero nada de nada

quizas sea tema de driver pero no se donde puedo conseguirlo, uso windows 7 64bits

EA5HJQ
Principiante
Principiante

Mensajes : 6
Fecha de inscripción : 12/01/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: TS2000

Mensaje por EA7IHO el Dom Ago 04, 2013 2:36 pm

Hola Paco
Comentarte que yo tuve el mismo problema y probe de todo cables, configuraciones,....... Al final fue que el integrado de conversion que esta despues del conector RS232 henbra del equipo, se habia ido. lo cambie y funciona al 100% con todos los programas de control cat. Espero haberte ayudado. 73+....

EA7IHO
Principiante
Principiante

Mensajes : 3
Fecha de inscripción : 27/09/2010
Edad : 41

Ver perfil de usuario

Volver arriba Ir abajo

Re: TS2000

Mensaje por fermin el Jue Dic 08, 2016 9:12 pm

soy EA4FG quisiera saver si me podeis resolver un problema que tengo con el hamradiodeluxe cuando conecto el programa no se me conecta el cat y no me aparee las frecuencias en el hamradiodeluxe

fermin
Principiante
Principiante

Mensajes : 8
Fecha de inscripción : 15/12/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: TS2000

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.